System Requirements Webbased Trainings (WBT) (en)

System Requirements: System Requirements Client

These requirements apply to the WBTs regarding the client.

 

Microsoft Windows

  • ·Microsoft Windows XP / Vista / 7/8·

Internet Explorer 7/ 8 / 9* /10*

* Please bear in mind, that from IE version 8 onwards, IE switches into "IE7 compatibility mode", in order to display the content correctly.

In security settings you have to activate "Run ActiveX control elements that are secure for scripting".

Windows Media Player has to be installed!!!

  • ·Firefox 10 bis 19

Linux

  • ·Linux on X86 / I386 hardware
  • ·Firefox 3.5 thru 8

 

General Browser and System Environment

  • ·JavaScript and Cookies are activated and allowed
  • ·CPU: minimum 1,5 GHz
  • ·Minimum 1 GB RAM
  • ·graphiccard: High Color with resolution 1024 * 768
  • ·if necessary: soundcard and speakers or headphones
  • ·Internet Explorer: Windows Media Player-Plug-in or ActiveX Control from Version 7.1 onwards
  • ·Firefox: Windows Media Player Plug-in for Firefox

The broadband connection should be at least 100 Mbit at 100 concurrent accesses

Zuletzt geändert: Donnerstag, 6. August 2015, 13:49